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Adding a New Portfolio

1. Open the New Portfolio dialog by selecting File > New Portfolio from the main menu,
pressing CTRL + P.

n
-

H ave Chri+S
b Rol Over Manager  CrHR
" |

Exk

2. Enter a Name for the new portfolio, select the financial year start, select the Base Currency
and the Display Currency then click Ok.

Portfolio r§|
Tide I Properties al
Financial Year Start | JAN i
Base Currency |MZD ~
Displary Currency | AUD b
I

Deleting a Portfolio

1. Select the portfolio to be deleted and right click on the tab. Select the Delete "Portfolio”
option.

ﬂ Options

2. A warning is presented asking for confirmation that the portfolio is to be deleted. Click "Yes"
to delete the portfolio or click "No" to keep the portfolio.

_& WARNING
Yiou are sbout bo delete portfolio 'NZ Properties’
Are you sure you want bo do this?
THIS CAMNOT BE UNDONE

["'.ﬁlbl-:'

Copy/Move a Property Between Portfolios

1. Select a property to be copied or moved and right click the tab. Select the copy or move
option and then the portfolio the property is to be copied or moved to.

Page 3 of 20



JATPAC Designs

& Move Property Sto * @ Portfolo

i Rename Froperty 5 . (]
J  Delebe Property S
) Delebe A

2. A message is displayed asking for confirmation that the property be copied or moved. Click
Ok to proceed or click Cancel to abandon the copy or move.

P ok O b0 copry this propesty

b

o) [Ccamcel ]

3. A confirmation message is displayed to confirm the property has been copied or moved.

Invesime... rgl

Copy Completea

Ce ]

Adding a new property

1. Select the portfolio where the new property is to be added.

2. Open the New Property Wizard by selecting File > New Property from the main menu,
pressing CTRL + N or click on the New Property Button on the toolbar.

B8 ortions Calodtors Tooks

5 Mew portfolia CrP
T
& Prick ¥
s Export Froperty

e Impart Property

s ks
“¥  Rol Over Manager ek
M Exx

3. The "New Property Wizard" is displaied. Click the Next button ...
following pages or the Back button to return to previous pages.

** |t is NOT required to enter any information on any page.

to proceed to the
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‘Wiekoonme bo the
M Property ‘Wizand

Please chick Mext bo shart
thee wizard

or

Chck Finish Mow to
creabe & mew blank
property

Finish Now [ met> || comce |

4. At this point a new blank property can be created by clicking the "Finish Now" button
i, Use this only if you are an experienced user.

5. Click the "Next" Button 2. to proceed to the "Property Details" page and enter detail
information if applicable.

Property Wizard

Praperty This PToperty &

Purchasing Enttity

Street Address

Chy

Skate | Provinos

Post | Zp Code
Country

| Foshiow || <pok | met> || come |

6. Click the "Next" Button f..®>._Jto proceed to the "Property Costs" page and enter,
a. Property cost and deposit amount.
b. Estimated property value and capital gain.
c. Cash receipts, Rent and other income.
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** Make sure each cost is allocated to the correct cost type, Cash, Loan or Equity.

Property Wizard

Property Costs
Purchass Price 0,00
Deposk % (20 | 0.00) Cash
Balarce 0.00| Cash  w
Estimated Property Yabie
Current Market Yohse 0.00
Capital Appracistion 0.00| g, &,
Weelkly Cash Receipts
Weshy Rent u.m@
Expected Ocoupancy | 48| | %231 s,
Adiusted Fant 0.0
Other Weebly Income 0.00(ag]
T Banalit u.m@
[resnton | [ <tok [ wet> J[ comm |

7. Click the "Next" Button L.

to proceed to the "Closing Costs" page and enter all costs

related to the purchase of the property.
** Make sure each cost is allocated to the correct cost type, Cash, Loan or Equity.

Property Wizard

Closing Costs (1st ¥r Only)
Alocate Al Closing Costs to| Cash &
Legal Costs U@Cﬁh ~
Loan Apphcation Fees U@cam w
Martgage Riegitration o[ cash
Martgage Duty o[ cash ~
Martgage Inour shee U@C-ﬁh b
Cither Bormowing Costs o] cash ~
Stamp Duty U@cash w
Buiding Inspections o[ cash
Initisl Riepairs U@c-uh ~
Miscellansous Costs U@Eash w
Frders Fee 0[] cash
Closing Costs Total o
Purchase Price Total 0
[ Frshhow | [ <gok | met> || conca |

8. Click the "Next" Button
rate, period, repayment frequency and repayment type for Loan and Equity finance where
applicable.

M et >

to proceed to the "Financial" page and enter the interest
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Loan Finance
Amount 0.00

Rm.?-ﬁ:% Pariod (yrs) 0
Frequency | Monthly b
Type .Pri‘.-:'n-!&[rthest v
Repavant u.m@
Alays Caboulats Repaymant [+]

Equity Finance
Btk 0.00

Rate | 7-22|% Period (yrs) 20 |

Fréguency .Honth‘y W
Type | Prinecipsl & Interest v:

R psanyrsnt U-WEI
Alays Caboulats Repaymant

Cash Needed 0.00

| mrstmow || <pok | met> || cos |

Investment Detective Version 2.1

Property Wizard

JATPAC Designs

9. Click the "Next" Button Heat > to proceed to the "Ongoing Costs" page and enter to
costs associated with the annual running and management of the property.

Property Wizard

Ongaing Costs Annually
Total Loan Repayments l.'l.l]].
Property Managemant Fus 0.00 /2475
Other Management Costs ﬂ-m@
Body Corporate Fms U-W@
Councl Rates ﬂ-m@
Utity Raates| 0.00(g]
Land Ta U-W@
Mﬂshm: EI.III@
Muirbenance Costs 0,00 2, 5
Miscelaneous| 0.00(]
Capital Costs U-W@
Total Cash Payments 0.00
Depreciation 0.00(g]
Dngoing Costs Total 0.00]
LFoshtow | [ <pock | nest> || coms |
10. Click the "Next" Button L.®>__It0 proceed to the "Finish" page.
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IF ot by Finisthuad
eriering your figures
ek Fimdsh bo create the
v property

o
Clhick Bascks ko change

arry Figures in the
property budgst

[rnsttiom | [ <eox | enwn ][ comet |

11. Click the "Finish" Button L.E"*"__J to create the new property.

Copying a Property

1. Select and then right click on the property tab you want to copy, make sure the property to
be copy is selected.

2. Click the "Create New Property From property name"

“ Propertyinvesling.com’s - Investimen® Detective
File Cptions Caloubbtors Help

O] (1] (B ColcustionMode borkhly | Bisplay P

Heene | Propsibies

3. The "New Property Wizard" is displayed with the selected properties figures already entered.

4. Unless the figures need to be changed, click the "Finish Now" button to create an exact copy
of the selected property.

Deleting Individual properties

1. Select and then right click on the property tab you want to delete, make sure the property to
be deleted is selected.
2. Click "Delete property name"
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W Creste New Property From Property &

¥ <opyProperty Sto *
& Move Property 5 bo r
43 Renames Proparty 5

B Delete Property 5

il Delets A

3. A warning is presented asking for confirmation that the property is to be deleted. Click "Yes"
to delete the property or click "No" to keep the property.
Warning X
_:l WARMING
You are sbout bo deleke property Property 2

Are you SURe you want o do this?
THIS CANNOT BE LINDONE|

Lt 1w

Deleting All properties

1. Right click on a property tab.
2. Click "Delete All".

L. Create how Property From Property 5

¥ CopyProperty Sto k

#& Move Property Sto

4% Renams Propaerty 5

4o [Dwelebe Property 5

3. A warning is presentéd asking for confirmation that all properties are to be deleted. Click
"Yes" to delete all properties or click "No" to keep all properties.

Warning EJ

_& WARNING
Yiou sre sbout bo delste AL properties)
Are you sune you vank bo do this?
THIS CANNOT BE LINDONE)

s [ w

Renaming a Property
1. Select and right click on the property tab you want to rename, make sure the property to be

renamed is selected.
2. Select "Rename property name".
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T Create Mews Property From Property S

Copy Property S bo E
Move Froperty 5 to 3

7 Delete Property 5
y  Deleta A

e
-
uﬂ Fenams Property 5
D
s )

3. Enter the new property name into the rename dialog and click Ok.

Enter a property Tithe

o J(Ccancel ]

Adding a Photo
1. Click on the camera button next to the property image holder.

2. Find and select 1 or more photos using the property image dialog and click "Open"

Property Image @EJ
Look e | (3 200311401 House front aiter fist cout v| O F = m- (25601520) &)
My Recent
Documents
Dk 2003-11-01 200G=11-01 2003-11-01
B 11-11-56. 006 11-12-08. G 11-1224.9G :
. [T IRIRRY T
& :
My Documerits u‘ﬁ:‘
8
s 2003-11-01 |
LA 11123096
Fie name: 20031101 1112:30JPG v
My Metwork,  Fibes of bpec All (" pg” peg:” . bmp: " ico:"emf; " wmi] i

3. The selected photos are now displayed in the property image holder.
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You can repeat this process to add more photos to a property.

Exporting a Property
1. Select a property to be exported

4 Propertylnvesting.com’s - Invesiment D

File Oplions Caloulstors Help

I ] [ Ji] [¥] cokutation tode | onity

| &% Homo | B Properties | @ portfolo

e 123 Jones St | 456 Sith St 037 Frid ¢

2. Click on the Export Property menu option

2  New Portfolo TP
T M Property Chrishl :..

b Import Property

i save Chrles
¥ Rol Over Manager  Crieft
m e

3. Type in a file name and select a location to save the export file and click Save

Save As ]E El
Save e | () Propedy v: 3 F B
E =123 Smith St.idp
My Recent
Documents
Dreskbop
My Documents
My Compates
L. Fis name: .
My Metwork | Save a: bype: Irvvestment Dstective Propsihy [ idp] -
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A compressed file containing the property details including its history, images and documents
will be created.

Importing a Property

1. Select the Portfolio where the property is to be imported into

“ Propertylnvesting.com’s - Imvestm

Cakcudation Mode | Month

¥ Home | B Properties ¥ Porticlo

2. Click on the Import Property menu option

B NewPortfolo QP o
T MewProperty Cirdil et
& prirt w5t

s Export Property

ﬁ Import Property

i save Chrles
“¥}  Rol Over Manager  Crieft
Im e

3. Select the property file to import (.idp file) and click Open

Open ITTZI

Lok jrc | £ Piopesty ¥ O e

=123 Jones St.idp
] = 123 Smikh St.idp

My Recent
Documents

€,

Dieskiop

My Documents

9

My Computes

tj File name: 123 Jones Stidp b

My Metwork | iz of ypec Irrvestment Dietective Propeity [ idp] b

A new property is created in the currently selected portfolio.
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% Propertylnvesting.com's - [nvestm
File Options Caloulstors  Heb

i ] [ ] Calculation Mode | Manth

% rome | B Properties | B Portfoko

= 123 Jones S

Prannsty Tune

Using The Calculation Mode

1. Click on the calculation mode drop down selection box on the toolbar.
Manthly "
WiEek]y

Fnrtniﬁhtli

Quarkerly
Bi-Annually
Annually

2. Select the period that represents how the figures are to be displayed.

Alternately, the following shortcut keys can be used to select different calculation modes.

CTRL + SHIFT+W  Weekly
CTRL + SHIFT + F Fortnightly
CTRL + SHIFT + M  Monthly
CTRL + SHIFT + Q  Quarterly
CTRL + SHIFT + B Bi-Annually
CTRL + SHIFT + A Annually

Setting Up Defaults

1. Open the Defaults configuration by selecting Options > Properties > Defaults from the

main menu.
R cocuistors Tooks e

B Caloulstors & Global Sabtings
it Exchange Rates & Caloulate Al Repayments
@ Preferences .

2. Change the values to represent how new properties are to be populated when created.

Property Defaults

Property Costs Lasn

Deposk % B0 ||Cash v| Rae %7

Ealarie Cash % Pariod 20

Rent Frequency |Monthly s
Expacted Ooouparcy 48 Typa Principal B Inkerast
Closing Costs Equity

plocate Al Closing Costste  (Cash v oo o 7

Ongoing Costs Annually Period 0

Proparty Management Fess % |70 | Freguency |Monthly %
Mairkenarce Costs % 3 Type Principal & Interest |+

ok || cance
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3. Save the changes by clicking "Ok" or click "Cancel" to abandon the changes.

Using The Global Settings Function

1. Open the Global settings by selecting Options > Properties > Global Settings from the
main menu.
sl Sokuistors Tooks  Help

ETE - oo

= Caloulstors ' Gobal Settings
1t Exchange Rates A Caloulste Al Repaymenks
@& Preferences

This dialog aIWays_opens with the default property values set.

Praperty Global Settings

Property Costs L
[ Balance ] Cash » [ rate o 7
30

[ bepost: W |[cost ] LJPeriod

[] |Princpsl b Inkerest v
Rent
7] Expected Ccoupancy w | O Monthly
Closing Costs Equity
[ allocars all Closing Coststo |Cash (& [ raee % |7
Ongoing Costs Annually [[] periad 30
[ Property Mansgement Fees % 75 | [] |Princpal unterest [
[[] Mairtenance Costs % 3 Fl Morithly ~ »
| selectan || selectone | Emae

2. Change the values that are to be applied to all displayed properties.
3. Click the check box next to the changed values on.
4. Click the "Apply" button.

Tip: A quick way to reset all displayed properties back to the defaults is to open the Global
settings, Step 1, then click "Select All" and Click "Apply".

Note: Make sure that the "Display Property Type" mode is set correctly. The global settings will
be applied to all displayed properties except "Sold Properties".

Using The Rollover Function

Adding rollover figures
1. Open the Rollover Managerﬁ selecting File > Rollover Manager from the main menu or

click on the Rollover Button on the toolbar.
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B3 options Cakoulotors Tooks

W5 New Portfok Ctrl+P
e Property kN
B priee ¥
o Export Property
ne  Import Property
H e Chr+S

T Rod Over Manager  CtrbeR

o Exx
2. Optionally set the "Display Property Type" drop down to limit the properties displayed.

Rollover Manager

Display Property Type | ECHINNNN

| Pregerty 1 Frollover detal
L Property 2

Rolower lof financial pear statng
(1) P L

[ Riol Dver Selected ]

[] Cleas Budget  [] Claar Actusl:

3. Optionally select a property to check the rollover details.

EPIEIE 1 Ricdover detai

4. Set the financial year for the rollover figures to be saved.

Rolover for financasl wear startieg
01 Ay | 2003 |2

5. Click the check box on for all properties that are going to be rolled over.
[ Propsity 1

T E—

6. Optionally check on the "Clear Budget" and/or "Clear Actuals”.

[¥] Cloas Budget  [¥] [Choar Achaals

7. Click the Rollover Selected Button e A sl

to complete the rollover.
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Rollover Manager

Diisplay Property Type | AN w
QHﬁT Rollover detal
e

Rolower lof financial pear stating
01 My (2003 |2

f Flod Over Selected |
) oo O o

Deleting rollover figures
1. Open the Rollover Managerﬁ selecting File -> Rollover Manager from the main menu or

click on the Rollover Button
B3 ortions  Calouiators Tooks

on the toolbar.

W M Portfoks e
T Hew Proparty QN
. Print ¥
s Export Property
na  Import Froperty
[+ Chrks

Rod Over Manager  Cir-R

W Ext

2. Click on a property.

o e—

3. Click on the rollover to be deleted

Flodowver delai
19381939
1935-2000
2000-2001
2001 -2002

20022003

2003-2004

4. Press the Delete key, a confirmation will display, click Ok to delete the rollover figures or
click Cancel.

A you sune you wan't bo delebs history '2002-2003" ¥

2

o[ comcel |
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Printing History
This applies to all history tabs.
1. Select the History Tab for a property.

Histomy

2. Click the Print Button L Jon the History Page.

[ Save ] [ Pririt ]

3. Select the history years to print and click Ok.

History Selection

v Currént
2002-2003
2003-2004
2004-2005

Lox J[ come |

4. Click Ok on the print dialog.

Print 71X

Prinber

Hame: Wnery\Canon 855 Propestios...
Statur  Feady

Type: Canon IBES

‘Where:  USBO0T

Conineni:

Frink range Ciopies

@& Murber of copies 1

LG

4%
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Exporting History
This applies to all history tabs.

1. Select the History Tab for a property.

Histomy

2. Click the Save Button L J on the History Page.

[ Save ] [ Pririt ]

3. Select a folder to save the file and enter a file name.

7%

Sawve your history

W ¢ ¥ i ol

Savejrc | L InvestmentDelsctive

N 24 | Proparty]-History, s
‘3 S Proporty3-History.xls

My Recent
Documents

3

Daktop

My Documerts

3%3

My Comptes

-:_ File poame: Froperty2-Hishon, s W Save

My Mtk SM-!I-'&QNZ E el Fileez [°.ds) L

E

Using The What If Mode
1. Click the "What If* Radio button *hatIf © to put the current property into "What If* mode.

Propeity 1 | Propery 2
Mode

2. Change any figure or setting to try out different budget scenarios.
3. If the new figures are acceptable, copy the "What If* figures to the budget by clicking the

accept button , this will put the property back into "Budget Mode" or
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4. If the new figures are not acceptable, click the "Budget" radio button !
to budget mode without changing any budget figures or

. @ to change back

5. If the "What If* figures need to be set back to the original budget figures, click the Reset
button [Fzset |

Registering Investment Detective

Note: Before registering Investment Detective, make sure all other programs have been shut
down and you are logged onto your computer as a local user.
There are some security and VPN programs that may interfere with the registration process.

1. When you purchase a copy of Investment Detective, you're name and a valid e-mail address
must be provided. This is used to create a license key that is e-mailed to you.

2. Start Investment Detective and open the registration dialog by clicking on the Help ->
Register from the main menu.

} Hep

Suppart

Reporks b

Tl ]

S

-,

BEEeE

Tukorials

3. Enter the License Code from the E-Mail into the registration dialog and click Ok.

This softwars is registersd

e+

Kay D, = O D O = O - TR0,

DISCLAIMER: The information provided by this
software is intended as a guide only. No person
should rely on this infermation withaut first obtaining
ffrom a qualified professional person advice relevent
to their silustion, Please consult your financial
adviser before purchasing any propeny for
investrent purpeses. Use of this software is on the
basis that the authors are not responsible for the
results of any actions taken after using this software
and that the authors are not engaged in providing
professional or other advice or semices. The authors
expressly disclaim all and any liability and
rasponsability to any person using this software and
of the consequances of anything done or omitted to
be dong by any such parson in reliance, whether
whally ar partially, upon the whole or any part of this
software and inforrmation provided by this software

4. A confirmation will display confirming the successful registration.
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Thardyrou for registering your softwaral
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